Failed opening required Net/URL.php

I got this Pear package error today on a server I was working on:

PHP Fatal error: require_once() [function.require]: Failed opening required ‘Net/URL.php’

It’s actually a rather simple error to fix. This error is indicating that the Pear Package NET_URL is missing. You can install this Pear package using the following command:

pear install Net_URL

Here are my results:

$ pear install Net_URL
downloading Net_URL-1.0.15.tgz …
Starting to download Net_URL-1.0.15.tgz (6,303 bytes)
…..done: 6,303 bytes
install ok: channel://pear.php.net/Net_URL-1.0.15

Comments

comments

Posted in and tagged , , .